[NDSLite]Wifi error 51300

Discussie in 'Nintendo Hardware' gestart door ExtraBB, 4 apr 2010.

  1. ExtraBB

    ExtraBB Bruno

    Berichten:
    690
    Leuk Bevonden:
    0
    Ik krijg error 51300 als ik probeer verbinding te maken met mijn router.
    WEP is sowieso goed ingevoerd,
    heb al geprobeerd MAC adres van de ds in mijn router te zetten, hielp ook niet.
    Ik broadcast op "b+g" dus dat is het ook niet.
    Kan iemand mij helpen?
     
  2. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.991
    Leuk Bevonden:
    3
    Zet de broadcast eens op Mixed of Automatisch.
    Het wil ook helpen door het uitzendkanaal niet op automatisch te zetten maar op handmatig bijvoorbeeld kanaal 1 of 11.
     
  3. Nerrion

    Nerrion Active Member

    Berichten:
    1.415
    Leuk Bevonden:
    79
    Mij lukt het ook niet echt. Ik probeer verbinding te maken. Dan staat er ook op mijn DS: Connecting to Nintendo WiFi. Dan is het Signaal dingetje rechtsboven in, groen. Dat gaat 2 minuten zo door, dan verandert dat ding in rood, en krijg ik melding: 52100 :mad:.
     
  4. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.991
    Leuk Bevonden:
    3
    Krijg hier ook de foutmelding (51300-1) als ik mijn DSi instel op WEP !
    Wat ik ook probeer ik krijg geen verbinding tot de Apple Extreme.
    Stel ik de router weer in op WPA en krijg ik direct een verbinding , helaas werken bijna alle DS-games via WEP.

    Snap alleen niet waarom Nintendo voor de DSi gekozen heeft voor WPA terwijl de games werken via WEP :confused:
     
  5. ExtraBB

    ExtraBB Bruno

    Berichten:
    690
    Leuk Bevonden:
    0
    helaas het werkt niet :mad:
     
  6. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.991
    Leuk Bevonden:
    3
    Ben een beetje aan het stoeien geweest met de Apple Extreme.

    Als ik dat ding op WEP zit dan moet ik een encryptie-code maken van 13 tekens :confused:

    Mijn DSi XL krijgt met de 13 tekens geen toegang tot de router.
    Krijg heel even het groene antenne in beeld en een paar seconden later het rode met de foutmelding.

    Ik ga naar op zoek naar een wifi adapter of een simpele 2e draadloze router.
     

Deel Deze Pagina