1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

[XOne] Muziek van de laptop op 360 afspelen.

Discussie in 'Games' gestart door BigKabuto, 20 apr 2010.

  1. BigKabuto

    BigKabuto Well-Known Member

    Berichten:
    20.782
    Leuk Bevonden:
    556
    Dit gaat over

    Windows 7
    Xbox 360

    Toen ik nog Vista had(dacht ik ) werkte dit allemaal nog prima. Wat ik wil is dit...


    Op de laptop staan op een bepaalde partitie allemaal nummers, ik heb deze partitie geshared, ook in de media streaming options heb ik de 360 op allow gezet. Als ik op de 360 naar tabblad media ga, en dan select music, dan mijn pc kies, en dan all albums kies krijg ik 3 albums die ik ten eerste niet eens ken. Dus die zullen wel standaard van Windows zelf zijn. Ik heb geheckt op welke partitie deze nummers staan en dat is

    C:\Users\Public\Music\Sample Music


    Dat is het enige wat de 360 dus kan vinden, terwijl de map op D:/ die vol met mijn songs staat geshared is...maar die word dus gewoon niet gevonden. Ik weet wel zeker dat ik dit ooit goed werkende had, maar dat zal wel geen Windows 7 zijn geweest.
     
  2. DiaL

    DiaL XBW Senior

    Berichten:
    2.606
    Leuk Bevonden:
    21
    Als ik het goed heb was er in de [Vragen] Media Delen (WMV, Foto's, Muziek) met WMP 11/ USB / HDD [Deel 2] thread iemand met een gelijkaardig probleem, maar was dat toen een bekende error met de Windows 7 Beta, of toch met WMP11 op Win7, die ondertussen lang verholpen is.

    Ik neem aan dat je de audio files hebt geadd in je library en vervolgens streaming? (Bij More streaming options allow je de xbox 360 en doe customize & selecteer Make all of the media in my library available to this device.)

    Als het zo niet lukt, kan je dan op je partitie D:\ eens bij je music folders nog eens extra naar properties gaan > sharing tab > Share for everyone > Add & Share. Herstart even je PC.

    Kan je xbox 360 nog steeds je muziek niet zien dan?
     
  3. BigKabuto

    BigKabuto Well-Known Member

    Berichten:
    20.782
    Leuk Bevonden:
    556
    Dit is echt vreemd..maar er komt voorruitgang in.

    Ik heb Customize gedaan, en daarna kon de 360 ineens allemaal audio files vinden van de E:/ partitie ....terwijl die NIET geshared is, zucht. Van D:/ kan ie echter nog geen audiofiles vinden, terwijl die volop geshared is.
     
  4. DiaL

    DiaL XBW Senior

    Berichten:
    2.606
    Leuk Bevonden:
    21
    Het zou zogezegd niet moeten, maar je hebt in de tussentijd wel al eens je PC & console gerestart?
     
  5. BigKabuto

    BigKabuto Well-Known Member

    Berichten:
    20.782
    Leuk Bevonden:
    556
    Het is gelukt, ik begreep niet wat je bedoelde met include in library, maar net zag ik het ineens. Echter was dat nog steeds niet genoeg, toen ik ook share for everyone koos was het goed. Nu word alles op D:/ ook gevonden.

    Thanks mate :)

    Als ik echter nu nieuwe audiofiles toevoeg, dan denk ik niet dat de 360 ze gelijk zal vinden he? Dan moet ik even de laptop/internet verbinding opnieuw starten?
     
  6. DiaL

    DiaL XBW Senior

    Berichten:
    2.606
    Leuk Bevonden:
    21
    Ah geen probleem, blij dat het werkt! :)

    Ik weet niet hoe hij ze juist cached, maar normaal zou het zelfs genoeg moeten zijn om (als je geen audio speelt) even uit het menu te gaan en terug verbinding met je media center te maken. On-the-fly doet/deed hij het alvast vroeger niet.
     
  7. BigKabuto

    BigKabuto Well-Known Member

    Berichten:
    20.782
    Leuk Bevonden:
    556
    Nieuw probleem....


    De 360 stond al aan, en ik was iets aan het downloaden. Toen de downloads klaar waren heb ik de files in een folder gegooid die al geshared werd. Echter wat ik ook doe, ik zie de files niet verschijnen op de 360. Hij word dus niet correct ge-refresht zeg maar. Er staat ook al sinds vorige week dat ie 159 albums gevonden heeft, terwijl er toch echt eentje bij is gekomen....wtf man! Ik heb mijn internet verbinding al verbroken en opnieuw verbinding gemaakt, de 360 uit/aan gedaan....maar het album word niet gevonden.


    Probleem opgelost...Google is ECHT een vriend zeg, lol.


    http://www.avsforum.com/avs-vb/showthread.php?t=1006021
     
    Laatst bewerkt: 24 apr 2010
  8. x15killer

    x15killer XoTiC c3l

    Berichten:
    86
    Leuk Bevonden:
    0
    Je had ook even kunnen bellen Thijs :+
     

Deel Deze Pagina