[X360]Xbox LIVE NAT Probleem - downloaden, gamen met vrienden, etc. [Deel 3]

Discussie in 'XBW Gaming' gestart door DiaL, 11 mrt 2010.

  1. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.532
    Leuk Bevonden:
    3
    Is de Linkys rechtstreeks aangesloten op de kabelmodem of zit er nog een 2e router tussen.
    Als de Linksys is ingesteld als Switch krijg je namelijk geen toegang meer tot de router via 192.168.1.1
     
  2. Muamba123

    Muamba123 FC TWENTE

    Berichten:
    784
    Leuk Bevonden:
    7
    ooit heeft ie het wel gedaan.
    en dit is de enige router, er zit geen andere tussen.

    ik zal zo een routerreset proberen.

    Edit. Ik heb het stroomstekkertje van de router er uitgehaald, en er weer opnieuw in gedaan. maar dat helpt niet.
     
    Laatst bewerkt: 28 mrt 2010
  3. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.532
    Leuk Bevonden:
    3
    Waarschijnlijk is jouw router een beetje de kluts kwijt :D
    Heb hier ook een router liggen als ik niet het menu normaal afsluit , dan krijgt alleen de pc die het laatst verbinding maakte toegang tot het menu.

    Dan is een hardreset die enige oplossing op weer toegang te krijgen tot de router.
     
  4. Laconiek

    Laconiek Lock and Load !

    Berichten:
    1.083
    Leuk Bevonden:
    0
    Het Probleem: Mijn Nat staat op Strict. Dit is mij opgevallen bij MW2. Hij stond altijd op Open, maar ineens staat hij op strict. Nu kan ik heel moelijk nog een game vinden. Als ik er 1 vindt is het met lagg. Kan geen party's joinen etc.


    Welke provider?: Ziggo
    Wat voor soort (kabel, adsl, sdsl, etc)?: Kabel
    Wat zijn je up en download snelheden (Kbits/sec) ?: Uuhm, Redelijk snel pakket.

    Modem

    Welk merk modem heb je?: Motorola
    Modem type?:
    USB/ Ethernet?:

    Internet Delen / ICS

    Werk je net ICS (Ja/Nee)?:
    Welke Firewall heb je (Zone Alarm/Mc Afee/ Windwos/ Norton/ etc)?: Norton

    Router

    Welk merk router heb je?: Netgear WGR....
    Welk router type?:
    Welke firmware?:
    Hoe is je xbox aangesloten (Ethernet/Draadloos)?: Ethernet

    De Foutmelding
    Wat is de exacte foutmelding?: Nat staat op strict. Hij heeft het altijd goed gedaan, maar op ineens staat hij op Strict!
    Wat heb je geprobeerd?: Power eraf. Portenforwarding.
    Waar stopt de test?: Alles is perfect, alleen Nat op strict
    Wat zijn de suggesties van de xbox 360? (zie more info):

    Als je iemand niet kan zien of horen

    Wat staat er bij NAT?:

    Ik heb geen idee wat ik moet doen. Hij deed het hiervoor helemaal perfect! Iemand suggesties? Alvast dank!
     
    Laatst bewerkt: 28 mrt 2010
  5. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.532
    Leuk Bevonden:
    3
    Kabelmodem ook even van de spanning gehaald ???

    Trek van zowel de modem als router even de stekker uit het stopcontact.
    Eerst kabelmodem opnieuw opstarten als als deze volledig is opgestart druk je de stekker van de Netgear weer in het stopcontact.

    Kan namelijk zijn dat Ziggo jouw kabelmodem heeft geupdate en deze nu een conflict heeft met de router.

    Mogelijkheid 2.

    Jouw Xbox360 heeft een andere ip-adres gekregen van de Netgear.
     
  6. Muamba123

    Muamba123 FC TWENTE

    Berichten:
    784
    Leuk Bevonden:
    7
    wat is een hardreset? en hoe doe je dat?:confused:
     
  7. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.532
    Leuk Bevonden:
    3
    Knopje achter op de router ingedrukt houden totdat alle lampjes uitgaan of een paar knipperen.
    Meestal duurt dit tussen de 20 en 30 seconden.
     
  8. Laconiek

    Laconiek Lock and Load !

    Berichten:
    1.083
    Leuk Bevonden:
    0
    Het is gelukt! Weet niet precies hoe, maar het werkt weer gelukkig! Ieder geval bedankt voor je bericht!!

    Woohoo, ik kan weer veder.
     
  9. Fardo

    Fardo Well-Known Member

    Berichten:
    27.066
    Leuk Bevonden:
    60
    Vergeten een compliment te geven, maar de startpost ziet er weer goed uit :)
     
  10. DiaL

    DiaL XBW Senior

    Berichten:
    2.605
    Leuk Bevonden:
    12
    Ah thanks Fardo, appreciate it! :)
     
  11. bozz

    bozz Active Member

    Berichten:
    134
    Leuk Bevonden:
    0
    Het Probleem

    Wat is het probleem (korte omschrijving)?:
    Ik kamp al jaren met de irritatie dat mijn NAT op moderate blijft staan (xbox live), portforwarding met weinig resultaat (volgens de guides op internet).
    support desk van zyxel reageerd traag en heel kort (niet echt hulpvol)
    Welke provider?:
    Telfort
    Wat voor soort (kabel, adsl, sdsl, etc)?:
    ADSL
    Wat zijn je up en download snelheden (Kbits/sec) ?:
    1300/90 KByte/sec volgens speedtest (snel genoeg)

    Modem
    Welk merk modem heb je?:
    Zyxel
    Modem type?:
    P-2602HW-D1A
    USB/ Ethernet?:

    Internet Delen / ICS

    Werk je net ICS (Ja/Nee)?:
    Welke Firewall heb je (Zone Alarm/Mc Afee/ Windwos/ Norton/ etc)?:
    Alleen die in de router
    Router

    Welk merk router heb je?:
    Zyxel (zelfde als modem)
    Welk router type?:
    P-2602HW-D1A
    Welke firmware?:
    V3.40(AJZ.5)
    Hoe is je xbox aangesloten (Ethernet/Draadloos)?:
    Ethernet rechtstreeks naar de router/modem
    De Foutmelding
    Wat is de exacte foutmelding?:
    Your NAT type is Moderate (xbox)
    Wat heb je geprobeerd?:
    upnp, portforwarding volgens de portforwarding site, firewall rules geprobeerd (weet niet of dat goed is gegaan maar zou niet nodig hoeven te zijn anders had zyxel support dat wel gezegd)...
    Waar stopt de test?:
    Wat zijn de suggesties van de xbox 360? (zie more info):
    standaard
    Als je iemand niet kan zien of horen

    Wat staat er bij NAT?:
    Hier een screenshot van me portforwarding
    (xbox heeft static ip gekregen van mij 192.168.1.200)
    In de screenshot zieje bij default server ook die ip staan, k heb m daar ook weggehaald en weer teruggezet van alles geprobeerd geen resultaat...
    http://img28.imageshack.us/img28/3135/portforwardingh.png

    en hier screenshot van de firewall gebeuren (geen idee of ik hier goed bezig ben geweest)
    http://img26.imageshack.us/img26/6493/firewallrules.png

    Ik heb van alles geprobeerd, ben hier al ruim een jaar mee bezig af en toe, heb me ook kapot gegoogled, zonder positief resultaat...
    Wil m nou wel eens heel graag gewoon OPEN hebben ;)

    (Let niet op al die poorten die ik heb geforward was zowaar wanhopig en heb elke xbox live port die ik ben tegengekomen op internet er in gezet).
    Kortom ik zie door de bomen het bos niet meer
     
    Laatst bewerkt: 31 mrt 2010
  12. pgrferrari

    pgrferrari ¯¯¯¯¯¯¯¯¯¯¯

    Berichten:
    1.006
    Leuk Bevonden:
    0
    Dit heb ik al zo vaak gepost en werkt altijd ;):

    Heb zelf ook de Zyxel P-2602H-D1A, dit onderstaande heb ik daarvoor gedaan.

    Niet de poorten forwarden want dat gaat niet samen met upnp!
    Geen static ip geven.

     
    Laatst bewerkt: 31 mrt 2010
  13. vuxajoro

    vuxajoro Member

    Berichten:
    0
    Leuk Bevonden:
    0
    Het Probleem

    Wat is het probleem (korte omschrijving)?: Ik kan via mijn Xbox wel verbinden met Xbox live, maar vervolgens niet tegen vrienden gamen, dus het zal aan de NAT settings liggen (daar staat ook moderate na een connection test)
    Welke provider?: Telfort
    Wat voor soort (kabel, adsl, sdsl, etc)?: ADSL
    Wat zijn je up en download snelheden (Kbits/sec) ?: 1404.6/93.7 volgens speedtest

    Modem

    Welk merk modem heb je?: ZyXEL/I]
    Modem type?: P-2602R-D1A
    USB/ Ethernet?: Ethernet

    Internet Delen / ICS

    Werk je met ICS (Ja/Nee)?:
    Welke Firewall heb je (Zone Alarm/Mc Afee/ Windwos/ Norton/ etc)?: Standaard Windows Defender van Vista

    Router

    Welk merk router heb je?: Sitecom
    Welk router type?: DC-202 v5
    Welke firmware?: R1.97e4
    Hoe is je xbox aangesloten (Ethernet/Draadloos)?: Ethernet, maar zit nog wel een switch tussen van Netgear, de FS105

    De Foutmelding
    Wat is de exacte foutmelding?: Xbox Live service is gedeeltelijk of geheel niet beschikbaar, en daarbij dat NAT op moderate staat
    Wat heb je geprobeerd?: Modem+router+switch effe minuutje eruit, geprobeerd via portforward, maar werd ik niet veel wijzer van, geen idee wat ik waar precies bij dit modem in moest vullen.
    Waar stopt de test?: Hij is met LAN verbonden, en met Internet, en op ongeveer 1/3 van het balkje tussen Internet en Xbox Live
    Wat zijn de suggesties van de xbox 360? (zie more info): Router en modem uitschakelen of UPnP aanzetten (maar staat volgens mij bij deze router standaard al aan)

    Als je iemand niet kan zien of horen

    Wat staat er bij NAT?: Moderate

    Hopelijk kan iemand me helpen, vaak genoeg geprobeerd, nog geen enkele keer gelukt, en het is juist zo leuk om je vrienden te verslaan met Fifa, haha!
     
  14. pgrferrari

    pgrferrari ¯¯¯¯¯¯¯¯¯¯¯

    Berichten:
    1.006
    Leuk Bevonden:
    0


    Dude 8) kijk nou eens wat ik boven je post :)
     
  15. vuxajoro

    vuxajoro Member

    Berichten:
    0
    Leuk Bevonden:
    0
    Sorry man, foutje van mijn kant, effe vergeten dat je ook instellingen van 't modem kan veranderen, my bad, you're my hero of the day_O_
    Haha! Tnx
     
  16. pgrferrari

    pgrferrari ¯¯¯¯¯¯¯¯¯¯¯

    Berichten:
    1.006
    Leuk Bevonden:
    0
    De zyxel die jij hebt, is een router/modem combo in 1, dus je hoeft er geen eens een router achter te hangen.
     
  17. vuxajoro

    vuxajoro Member

    Berichten:
    0
    Leuk Bevonden:
    0
    Nou in principe niet, wel als je er 3 computer's en 2 xboxen aanhangt.. (al had een switch dan ook genoeg geweest natuurlijk)

    Overigens heb ik UPnP in het modem/router nu aangevinkt, opgeslagen, uitgelogd, en ook modem en andere router opnieuw gestart, maar krijg weer problemen.

    Zelfde melding, NAT staat op moderate...
     
  18. Knivknarf

    Knivknarf Member

    Berichten:
    0
    Leuk Bevonden:
    0
    Het Probleem
    NAT = moderate
    Wat is het probleem (korte omschrijving)?:
    Ik heb al van alles geprobeerd om van moderate naar open te komen maar het lukt niet!
    Welke provider?:
    Telfort
    Wat voor soort (kabel, adsl, sdsl, etc)?:
    -adsl
    Wat zijn je up en download snelheden (Kbits/sec) ?:

    Modem
    zyxel -2602HW-d1a
    Welk merk modem heb je?:
    zyxel-2602HW-d1a
    Modem type?:
    2602HW-D1A
    USB/ Ethernet?:
    Ethernet
    Internet Delen / ICS
    ISC niet, heb de xbox rechtstreeks op de modem samen met mijn pc. 't is een modem router combi.
    Werk je net ICS (Ja/Nee)?: Nee
    Welke Firewall heb je (Zone Alarm/Mc Afee/ Windwos/ Norton/ etc)?:
    Eset nod32, maar dit is volgens mij alleen virus scan. anders gewoon windows en een firewall in de modem/router?

    Router
    zyxel-2602HW-d1a, combi...
    Welk merk router heb je?:
    zyxel-2602HW-d1a
    Welk router type?, combi
    zyxel-2602HW-d1a combi..
    Welke firmware?:
    V3.40(AJZ.5)
    Hoe is je xbox aangesloten (Ethernet/Draadloos)?:
    Ethernet
    De Foutmelding
    Geen Xbox Live verbinding, bij info geeft ie: Your NAT type is Moderate
    Wat is de exacte foutmelding?:

    Wat heb je geprobeerd?:
    Poorten openzetten (alle poorten die ik via google vond die nut zouden kunnen hebben open gezet, of dit helemaal goed is gegaan weet ik niet), UPnP activeren (weet niet of dit helemaal goed is gegaan)
    Waar stopt de test?:
    xbox live connection, op een derde van het balkje
    Wat zijn de suggesties van de xbox 360? (zie more info):
    Router Rebooten (gedaan)

    Als je iemand niet kan zien of horen.
    Kom sowieso niet echt verder

    Wat staat er bij NAT?:
    Moderate


    Please help! Ben al de hele tijd aan het kloten! Hele week gezocht maar niks dat helpt!!
    Paar weken geleden deed hij het gewoon!!! zonder dat ik iets aan mn modem/router had gedaan!
     
  19. vuxajoro

    vuxajoro Member

    Berichten:
    0
    Leuk Bevonden:
    0
    Als ik de posts hiervoor mag geloven, en mn eigen ondervindingen van vandaag
    (heb hem aan de praat gekregen dus nogmaals bedankt pgrferrari!) dan moet je dus alleen UPnP op je modem/router combi inschakelen, en niet de poorten forwarden. En dan je Xbox automatisch een IP laten kiezen.

    Werkte vanmiddag bij mij ook!
     
  20. louzy

    louzy Member

    Berichten:
    0
    Leuk Bevonden:
    0
    Het Probleem

    Wat is het probleem (korte omschrijving)?:
    Ik heb gister na lang prullen mijn NAT op open gekregen. Alleen lukt het nu niet om games te vinden. Ik kan wel vrienden joinen in games (en privat chat en parties, wat eerst vaak niet lukte)

    Welke provider?:
    UPC
    Wat voor soort (kabel, adsl, sdsl, etc)?:
    Kabel
    Wat zijn je up en download snelheden (Kbits/sec) ?:
    Geen idee

    Modem

    Welk merk modem heb je?:
    Standaard UPC modem
    Modem type?:
    USB/ Ethernet?:
    Ethernet

    Internet Delen / ICS

    Werk je net ICS (Ja/Nee)?:
    Welke Firewall heb je (Zone Alarm/Mc Afee/ Windwos/ Norton/ etc)?:

    Router

    Welk merk router heb je?:
    Eminent
    Welk router type?:
    EM4420
    Welke firmware?:
    geen idee
    Hoe is je xbox aangesloten (Ethernet/Draadloos)?:
    Ethernet

    De Foutmelding
    Wat is de exacte foutmelding?:
    Ik heb geen foutmelding, NAT staat sinds gister op open, maar krijgt geen games gevonden.
    Wat heb je geprobeerd?:
    Ik heb gister veel zaken geprobeerd maar ben geeindigd met het volgende:
    UPNP staat op enabled
    poorten 53, 80 ,88 en 3074 UPD op IP 192.168.1.59 (ik moest bij mijn router kiezen voor UPD of TCP en ik moest een IP adres invullen)

    Waar stopt de test?:
    Niet
    Wat zijn de suggesties van de xbox 360? (zie more info):

    Als je iemand niet kan zien of horen

    Wat staat er bij NAT?:
    NAT is open

    Ik denk na nu weer het een en ander gelezen te hebben dat het zou kunnen liggen aan het feit dat ik mijn poorten enkel op UPD geopend heb en niet ook op TCP?
    Kan het liggen aan het feit dat ik bij het openen van de poorten een IP nummer genoemd heb dat niet gebruikt wordt door mijn xbox? (oftewel moet ik dus volgende keer de poorten openzetten en het IP adres noemen dat mijn xbox aangeeft bij network settings?
    kan het liggen aan het feit dat ik poorten geforward heb en de UPNP ingeschakeld heb en dit tegelijk niet mogelijk is?

    Alvast super bedankt!
     

Deel Deze Pagina