Computer Problemen [Deel 3]

Discussie in 'PC, Handheld & Algemeen' gestart door Lenny-t, 21 okt 2012.

  1. xboxlol

    xboxlol Active Member

    Berichten:
    1.651
    Leuk Bevonden:
    40
    Heb je een harde schijf en geen SSD? Hangt het hele systeem als het gebeurt en brand dan het activiteitslampje van de harde schijf constant? Want in dat geval kan het betekenen dat je Harde schijf de geest heeft gegeven.
     
  2. Yellow 13

    Yellow 13 Tikkeltje teveel diversiteit XBW.nl VIP

    Berichten:
    22.148
    Leuk Bevonden:
    2.404
    Nou nee, want ik kan nog normaal bij mijn harde schijf. Ik kan nog opslaan, en openen vanuit mijn harde schijf en die is ook nog op alle andere manieren bereikbaar.
     
  3. Looney

    Looney Active Member

    Berichten:
    2.128
    Leuk Bevonden:
    25
    Dat zegt niks, kan zijn dat hij langzaam aan het dood gaan is. Defragmentatie gedaan? windows x terug gezet naar vorige backup? Kan zijn dat met oude backup het wel weer goed werkt. Misschien register problemen etc kan zoveel zijn.
     
  4. Yellow 13

    Yellow 13 Tikkeltje teveel diversiteit XBW.nl VIP

    Berichten:
    22.148
    Leuk Bevonden:
    2.404
    Ik zal hem wel even defragmenteren, misschien dat dat helpt, anders hoor je meer.

    Loopt op moment wel lekker soepel. Ik zal het allemaal even afwachten de komende dag en nacht.

    Ik heb het ook nog wel eens dat als ik in de avond of nacht mijn PC van stand by stand haal, hij wel aangaat, maar gewoon geen beeld heeft. Zou het misschien ook allemaal aan mijn beeldscherm kunnen liggen???
     
    Laatst bewerkt: 17 dec 2013
  5. xboxlol

    xboxlol Active Member

    Berichten:
    1.651
    Leuk Bevonden:
    40
    Nee, dit kan niet aan je beeldscherm liggen. Dat geen beeld krijgen is een albekende bug in Windows 7 in combinatie met bepaalde video drivers (toevallig AMD kaart?), heb ik ook weleens last van.
     
  6. Slurpgeit

    Slurpgeit Moderator XBW.nl VIP

    Berichten:
    3.492
    Leuk Bevonden:
    7
    Heb je zelf Windows opnieuw geïnstalleerd, of iemand anders?
     
  7. Yellow 13

    Yellow 13 Tikkeltje teveel diversiteit XBW.nl VIP

    Berichten:
    22.148
    Leuk Bevonden:
    2.404
    Ikzelf en werkt allemaal prima verder, alleen die bug die xboxlol beschrijft heb ik last van. Ik heb een Nvidia GeForce GTX 560 Ti videokaart.
     
  8. Slurpgeit

    Slurpgeit Moderator XBW.nl VIP

    Berichten:
    3.492
    Leuk Bevonden:
    7
    Heb je naast alle obvious drivers ook de chipset drivers en dergelijke geïnstalleerd? Windows vraagt er niet om, maar kan wel dit soort wazige problemen veroorzaken.
     
  9. Yellow 13

    Yellow 13 Tikkeltje teveel diversiteit XBW.nl VIP

    Berichten:
    22.148
    Leuk Bevonden:
    2.404
    Ik zou het niet eens weten. Deze problemen die ik heb waren er ook al toen ik windows nog niet een herinstallatie had gegeven. Destijds heeft een computerzaak de 64 bit versie van windows 7 op mijn PC gezet. Je zou dan toch aannemen dat zei het wel gedaan hebben. Maar zoals ik al zei deden deze problemen zich ook voor de herinstallatie al voor. Ik zou niet weten waar ik dan kan zien en hoe ik dat dan allemaal kan oplossen. Als je een goede tutorial hebt hoe ik dat kan doen, liefst in het Nederlands aangezien mijn begrijpend lezen in het algemeen niet zo goed is, dan zou dat erg welkom zijn.
     
  10. Modder-Eter

    Modder-Eter XBW.nl VIP XBW.nl VIP

    Berichten:
    19.200
    Leuk Bevonden:
    2.417
    Nvidia videokaart, Yellow? Specifiek in de serie 400-500?

    Zijn het stotteringen in het beeld/muis en heb je hele vastlopers eens in de zoveel tijd + rare restarts?

    Nvidia heeft namelijk hun laatste sets met drivers verneukt voor die series kaarten. De beta driver lost dat probleem iig op.
     
  11. Yellow 13

    Yellow 13 Tikkeltje teveel diversiteit XBW.nl VIP

    Berichten:
    22.148
    Leuk Bevonden:
    2.404
    Het zou best kunnen, maar ik download altijd alle updates van verschillende programma's, omdat ik er vanuit ga dat het gewoon goed zit. Als je tips hebt om het op te lossen hoor ik het graag. En zoals je in één van mijn posts hierboven kunt lezen is het inderdaad eentje in de 500 serie.
     
  12. Modder-Eter

    Modder-Eter XBW.nl VIP XBW.nl VIP

    Berichten:
    19.200
    Leuk Bevonden:
    2.417
    Kijk even in je Nvidia Control Panel (vaak rechtsonderin op de taakbalk een Nvidia icoontje of door rechtklikken op je bureaublad en dan het Nvidia Panel te kiezen) welke versie je hebt. Is dat 331.82?

    Probeer dan eens deze beta driver (331.9[noparse]:cool:[/noparse] te installeren (Kies bij de installatie opties voor een custom installatie en daarna even clean install aanvinken):
    http://uk.download.nvidia.com/Windo...n8-win7-winvista-64bit-international-beta.exe

    Heeft bij mij mijn problemen verholpen, misschien helpt het bij jou ook.
     
  13. Yellow 13

    Yellow 13 Tikkeltje teveel diversiteit XBW.nl VIP

    Berichten:
    22.148
    Leuk Bevonden:
    2.404
    Ik heb 331.65, maar ik zal die download en tips van jouw eens proberen.

    @ Modder: Fucking Held dat je bent! _O_ Mooie install gedaan, zoals je zei, en ik kon zelfs Skyrim nog flink optimaliseren. Ik dacht al dat het er mooi uitzag, maar ik zal morgen eens kijken hoe het er dan uit ziet. Ik zou eigenlijks je Norwegian Wood exemplaar moeten vergoeden nu. :+
     
    Laatst bewerkt: 19 dec 2013
  14. PineaPPle JOE

    PineaPPle JOE Registered Abuser

    Berichten:
    1.175
    Leuk Bevonden:
    73
    Hey allemaal,


    Ik heb een groot probleem met m'n computer. De verkenner kan geen enkel pad meer vinden, niet naar de C:/ of E:/ schijf. Zelfs niet naar mijn DVD-lezer. En kan windows dus ook niet opnieuw opstarten.

    Ik heb een paar dagen geleden de volgende uitleg gevolgd ( http://www.intowindows.com/change-de...ndows-7-vista/ ) en ben bang dat ik het niet goed heb gedaan. Ik had van mijn C-schijf m'n D schijf gemaakt, maar heb dat weer terug proberen te draaien. Nu startte ik m'n computer vandaag op en deed geen enkele file het meer.

    Ik kom niet meer in de Registry Editor, kan geen CD's of uberhaupt geen enkele file meer uitvoeren. Ook het programma Systeemherstel werkt niet meer..

    Hoe kan ik dit oplossen? Ik begrijp er niks meer van.


    Thanks!
     
  15. PineaPPle JOE

    PineaPPle JOE Registered Abuser

    Berichten:
    1.175
    Leuk Bevonden:
    73
    Nvm, heb windows opnieuw geinstalleerd.
     
  16. ExtraBB

    ExtraBB Bruno

    Berichten:
    679
    Leuk Bevonden:
    0
    als iemand in de toekomst nog dit soort (of andere windows) problemen heeft:
    > Start commandprompt op als administrator
    > Voer in: sfc /scannow
     
  17. being-xboxed

    being-xboxed Peace here!

    Berichten:
    1.131
    Leuk Bevonden:
    85
    Probleempje hier. Heb voor mijn ouders een nieuwe router (D-Link DIR645) aangeschaft omdat de vorige enorme drops had.

    Nu deze geïnstalleerd, van de keer zelfs met de meegeleverde cd. Allemaal heel makkelijk, WPA2-psk ingesteld, zelfde SSID als eerst. Mijn laptop (windows 8, Vaio) pakt gelijk het signaal op en werkt perfect. Ook mijn moeders iPad en mijn zusjes laptop (windows 8, Vaio) geen problemen. Alleen mijn vaders laptop (windows 7, Dell) vind het netwerk niet. De kaart werkt, alle andere routers in de buurt worden opgepikt, alleen onze SSID staat er niet bij.

    Reset geprobeerd, installatie via het cdtje en bedraad met behulp van mijn vaders laptop geprobeerd, firmware upgrade geprobeerd, niets helpt. Bedraad echter geen problemen. Iemand enig idee wat dit kan zijn? Kan op google er niets over vinden.
     
  18. swordman

    swordman Active Member

    Berichten:
    658
    Leuk Bevonden:
    5
    ik heb een probleem en hoop dat iemand mij op weg kan helpen:

    Ik had een tijdje terug iets op een externe hardschijf van een vriendin van mij gezet, prima gelukt niks aan de hand, toen zei thuis op een gegeven moment de melding kreeg dat de hdd gecontroleerd en hersteld moes worden heeft zij dit gedaan en toen was hetgeen wat ik erop had gezet verwijderd.
    Gezien ik geen melding kreeg voor een fout in het bestand op 2 pc's en op een externe hdd ging ik ervan uit dat het veilig was en heb ik het opnieuw erop gezet, dit ging al heel traag maar uiteindelijk is dit wel gelukt.

    Nu kreeg zij bij het aansluiten de melding dat de hdd geformatteerd moest worden, hierop heeft zij op annuleren gedrukt.
    Vervolgens opnieuw aangesloten toen zei windows, controleren en herstellen, dit heeft zij gedaan en kreeg ze de melding:
    map ... is geheel onleesbaar en verwijderd
    mapvermelding is verwijderd
    Deze map had niks te maken met wat ik erop had gezet maar toch deze melding
    en dezelfde melding voor de map waarin het bestand wat ik voor haar erop had gezet.
    Nu kan zij niet meer bij haar map (wordt ook niet weergegeven) en dit is nogal een belangrijke map. Gezien er staat mapvermelding is verwijderd ga ik ervan uit dat de bestanden nog wel aanwezig zijn maar geblokkeerd niet zichtbaar?

    Hoe krijg ik haar map terug met de bestanden, de map met hetgeen ik voor haard erop had gezet is veel minder belangrijk het gaat om de map die er niks mee te maken had
     
  19. Modder-Eter

    Modder-Eter XBW.nl VIP XBW.nl VIP

    Berichten:
    19.200
    Leuk Bevonden:
    2.417
    Hoe staat het met de PC, Yellow?
     
  20. Jorrie

    Jorrie ¯\_(ツ)_/¯ Moderator

    Berichten:
    17.321
    Leuk Bevonden:
    2.604
    Goed lezen Moddert :+
     

Deel Deze Pagina