Computer Problemen [Deel 3]

Discussie in 'PC, Handheld & Algemeen' gestart door Lenny-t, 21 okt 2012.

  1. Maddmonkey

    Maddmonkey Well-Known Member

    Berichten:
    16.597
    Leuk Bevonden:
    5.038
    Kan je met de horizon van ziggo wel bridgen dan? Ik heb die horizon van UPC en ik kan alleen de router als versterker gebruiken, maar dat is al een wereld van verschil! Overal in huis 5G en een goede, stabiele verbinding. Genoeg mensen hier op het forum die kunnen beamen dat dit een tijdje terug toch echt veel slechter was :+
     
  2. Merliin

    Merliin Active Member

    Berichten:
    124
    Leuk Bevonden:
    39
    Je kunt achter een Horizon van Ziggo sowieso een AP zetten, dus je kunt je router gewoon als AP laten dienen, als je meer poorten nodig hebt zet je er een hub tussen.
     
  3. Alexknl

    Alexknl Active Member

    Berichten:
    3.401
    Leuk Bevonden:
    1.865
    Youtube doet raar.
    De site zelf krijg ik niet te zien, en youtube filmpjes bijvoorbeeld op dit forum worden ook niet getoond. Ik gebruik Chrome.

    Als ik naar Youtube site ga;
    Dit is eerst 1 seconde snel zichtbaar:
    [​IMG]
    Dan springt hij over meteen over naar dit scherm:
    [​IMG]
    Ik kan op dingen klikken die ik niet zie, waarna ik de audio van een filmpje hoor en het filmpje zelf niet zie, het ziet er heel vaag uit allemaal.

    Iemand een idee wat dit is ? Hoe kan Youtube opeens zo fcked up zijn?
     
  4. WinterBase

    WinterBase #VOTEFORRECKA XBW.nl VIP

    Berichten:
    6.665
    Leuk Bevonden:
    653
    Cookies al weg gegooid?
     
    Remcom00 vindt dit leuk.
  5. Alexknl

    Alexknl Active Member

    Berichten:
    3.401
    Leuk Bevonden:
    1.865
    Jep, zelfs 'vanaf het eerste gebruik' alle cookies etc. verwijdert. Ik moet me dan opnieuw inloggen met Google en dan springt hij weer over op bovenstaand probleem, maar dan in het Engels. o_O
     
  6. WinterBase

    WinterBase #VOTEFORRECKA XBW.nl VIP

    Berichten:
    6.665
    Leuk Bevonden:
    653
    Gebruik je (Youtube) extensies? Schakel die eens uit en probeer het nog eens. Anders Chrome even eraf gooien en opnieuw installeren.
     
  7. Alexknl

    Alexknl Active Member

    Berichten:
    3.401
    Leuk Bevonden:
    1.865
    Wtf? Het kwam inderdaad door een Chrome extensie, namelijk AdBlock. Daar heb ik nog nooit problemen mee gehad o_O Nu heb ik die gepauzeerd en dan doet Youtube gewoon weer normaal :D
     
  8. WinterBase

    WinterBase #VOTEFORRECKA XBW.nl VIP

    Berichten:
    6.665
    Leuk Bevonden:
    653
    Zou even proberen die opnieuw te installeren.
     
    Alexknl vindt dit leuk.
  9. Alexknl

    Alexknl Active Member

    Berichten:
    3.401
    Leuk Bevonden:
    1.865
    Thanks man. Overnieuw installeren van Adblock heeft inderdaad geholpen. :cool:
     
    WinterBase vindt dit leuk.
  10. Willem

    Willem Obi-Willem XBW.nl Bestuur

    Berichten:
    13.177
    Leuk Bevonden:
    686
    Serieus... nog steeds fucking audio problemen met Windows 10. Enige oplossing die ik zelf heb kunnen bedenken is elke keer als ik het probleem heb - om de zoveel dagen - de audio drivers opnieuw installeren. Staan gewoon in een mapje onder Documenten inmiddels. |:-

    Iemand nog tips om mijn audio drivers te fixen? Heb een ASUS NS55F (zelf geüpgraded met SSD en 8GB RAM, blu-ray was stuk en vervangen voor DVD-drive). Geüpdatet naar Windows 10 zodra die beschikbaar was op mijn apparaat.

    Alle tips zijn welkom... =(
     
  11. Jorrie

    Jorrie ¯\_(ツ)_/¯ Moderator

    Berichten:
    17.103
    Leuk Bevonden:
    2.262
    Windows 10 helemaal opnieuw geïnstalleerd? Kan via een optie van W10 zelf en je hebt een schone Windows 10.
     
  12. gaizka

    gaizka Ajax Kampioenen !!!

    Berichten:
    1.683
    Leuk Bevonden:
    10
    Het is niet zozeer een probleem maar meer een vraag: ik wil bestanden via VLC media player op mijn pc naar mijn tv streamen, mijn tv is ook opgenomen in mijn thuisnetwerk. Heb ik hier een chromecast voor nodig of is het streamen ook op een andere manier mogelijk?
     
  13. Remcom00

    Remcom00 stone island vriend

    Berichten:
    4.108
    Leuk Bevonden:
    1.153
    Waarschijnlijk zal je TV het bestand niet ondersteunen, is vaak erg beperkt wat voor bestanden je TV zelf kan afspelen.
    Misschien kun je een netwerkschijf aanmaken en proberen of je TV er bij kan?
    Of even een USB stick aan je TV hangen om te kijken of ie uberhaupt wel video's wil afspelen.

    Ik gebruik zelf een Chromecast icm Videostream, volgens mij kun je daarmee zelfs video's die op je PC staan via je telefoon benanderen en dan afspelen, maar ik regel altijd alles via m'n pc en gebruik m'n telefoon als afstandsbediening.
     
  14. ninja-man

    ninja-man YEAH BUDDY

    Berichten:
    1.420
    Leuk Bevonden:
    0
    Steeds meer website vechten tegen adblockers. Ze knallen een pop-up over hun website heen totdat jij je adblocker uitzet of hun op zijn minst toevoegt aan je okay list. Iemand hier een hulpmiddeltje voor die dat omzeilt?
     
  15. Alexknl

    Alexknl Active Member

    Berichten:
    3.401
    Leuk Bevonden:
    1.865
    Mijn monitor (IPS277L) is via een HDMI kabel aangesloten op mijn (gaming) PC. Het beeld gaat af en toe flikkeren. Vooral als ik Netflix aan het kijken ben gebeurt dit vaak. Ik denk zelf dat het komt nadat er in een serie/film/cutscene even zwart beeld is. Dan bedoel ik dus als het beeld heel even (1 sec) zwart is. Ik weet niet of dit echt iedere keer op dit moment gebeurt, maar dit is me wel al een paar keer opgevallen. Dan begint het beeld opeens te flikkeren, laat ik zeggen 1 korte flits per seconde, dus grotendeels zwart beeld. Dit probleem ondervind ik sinds een kleine week geleden.

    Het is echt puur het beeld want de audio en de content (die ik in die korte flitsen voorbij zie komen) gaat gewoon door.
    Display drivers / Nvidia Geforce Experience is helemaal up-to-date. PC is pas een dikke maand oud. Heeft dit met mijn videokaart te maken of is dit (hopelijk) een kwestie van een nieuwe HDMI kabel? Ik heb op het moment geen andere kabel liggen om te testen..
     
  16. appie21

    appie21 Active Member

    Berichten:
    3.903
    Leuk Bevonden:
    22
    Een hele rare vraag maar zijn de stopcontacten geaard?
     
  17. Alexknl

    Alexknl Active Member

    Berichten:
    3.401
    Leuk Bevonden:
    1.865
    Nee. Maar dat zou toch niks uit mogen maken? Ik heb altijd ongeaarde stopcontacten voor al mijn apparatuur, nog nooit problemen gehad.
     
  18. Tiberius

    Tiberius Well-Known Member

    Berichten:
    21.532
    Leuk Bevonden:
    2.043
    Nee, maar dit antwoord heb ik zelf ook al eens gekregen van KPN toen ik zelf met computer problemen zat. Wat @appie21 zegt is niet eens zo vreemd. Het kan op verschillende manieren invloed hebben is mij gezegd. Ik denk dat het geen kwaad kan even navraag te doen.
     
  19. Alexknl

    Alexknl Active Member

    Berichten:
    3.401
    Leuk Bevonden:
    1.865
    Uhmm wat heeft de provider hiermee te maken? Aan wie moet ik navraag doen?

    Zoals ik al zei heb ik nog nooit problemen gehad met de stopcontacten. Ik ondervind dit probleem pas sinds een week. Lijkt me eerder dus aan pc/monitor/kabel te liggen.

    Ik denk dat ik eens een nieuwe HDMI kabel ga proberen..
     
  20. Jorrie

    Jorrie ¯\_(ツ)_/¯ Moderator

    Berichten:
    17.103
    Leuk Bevonden:
    2.262
    Yellow maakt overduidelijk sluikreclame, met zijn eerdere posts over KPN :+
     
    Alexknl vindt dit leuk.

Deel Deze Pagina