media center 2002 upgraden met roll up 2

Discussie in 'PC, Handheld & Algemeen' gestart door JrY, 29 jan 2007.

  1. JrY

    JrY Active Member

    Berichten:
    123
    Leuk Bevonden:
    0
    Ik heb sinds vorige week een Dell pc...

    ik had windows media center 2005 besteld, en kreeg MC 2002 met roll up 2 en SP 2. Hiermee had ik voor zover ik weet dezelfde functies als MC 2005 dus ik maakte er geen probleem van.

    gister moest ik mijn windows herinstalleren waardoor ik nu alleen windows xp media center edition 2002 SP 2 heb. Nu wou ik roll up 2 installeren maar ik kreeg een foutmelding. Ik kan nu onder andere mn 360 niet als media center extender gebruiken, terwijl dat mijn voornaamste reden was om een windows media center te nemen.

    Wie weet de oplossing?
     
  2. berendhaan

    berendhaan Forum sjonnie

    Berichten:
    406
    Leuk Bevonden:
    0
    Als je eerst eens verteld wat de foutmelding is kunnen we al een stuk verder kijken
     
  3. JrY

    JrY Active Member

    Berichten:
    123
    Leuk Bevonden:
    0
    ok ik zal nog eens proberen te upgraden
     
  4. Fardo

    Fardo Well-Known Member

    Berichten:
    27.066
    Leuk Bevonden:
    60
    je moet windows mce 2005 hebben (appart os) of windows vista ultimate .. beide moet je appart kopen ... je kan niet upgraden

    roll up 2 is volgens mij alleen voor mc 2005
     
  5. anto NL nius

    anto NL nius Kondition: Macht.

    Berichten:
    126
    Leuk Bevonden:
    1
    Hé Fardo, ga ervan uit dat Vista Premium ook werkt, zit toch ook een mce in.
     
  6. Deoxis

    Deoxis Coloris

    Berichten:
    1.441
    Leuk Bevonden:
    0
    Ik heb dus hetzelfde probleem, maar die dozen bij microsoft vertelden mij dat ik contact op moest nemen met degene waar ik de pc gekocht heb (|:- ), klopt dus geen zak van omdat het eigenlijk om hun programmatjes gaat.
    (Ik heb btw wel MC 2005 en heb dus hetzelfde)
     
  7. Melbuuln

    Melbuuln Active Member XBW.nl VIP

    Berichten:
    13.532
    Leuk Bevonden:
    3
    U kunt deze update (roll up 2) alleen installeren als u Microsoft .NET Framework 1.1 en .NET Framework 1.1 SP1 hebt geïnstalleerd.

    Maar er wordt alleen gesproken over MCE2005.
     

Deel Deze Pagina